Pág 52 de 52 PrimeiroPrimeiro ... 242505152
Resultados 1,021 a 1,036 de 1036

Tópico: Overclock in Asus P6T Series

  1. #1021
    AquaPC Elite Avatar de andr3
    Data de Registo
    Aug 2007
    Local
    na pocilga
    Posts
    3,270

    Default

    Quote Post Original de BenjiPrice Ver Post
    Fdx voces sao uns leoes do caneco!

    Eu com o meu sendo C0, tenho de o ter a 1.26925 de vcore para o ter em 3.8, se mexo mais nas voltagens ele fica instável,

    Tenho agora a 19x200, se meto mais FSB ele encrava, se meto mais multi, ele engata, se meto mais Vcore, stresso a board lol

    Voces sao uns sortudos do caneco
    sortudos?!

    o meu c0 é o pior de sempre.

    para 3.6ghz estáveis tenho de fazer 172x21 e dar-lhe 1.27vc...e tu queixas-te por precisares de 1.269 para 3.8ghz?!

    ah, e além disso, o meu não faz 200bclk...nunca consegui

  2. #1022
    AquaPC Elite Avatar de BenjiPrice
    Data de Registo
    Jul 2006
    Local
    S.Miguel - Açores
    Posts
    2,331

    Default

    Entao como chamas aos que om um C0 fazem 4.0 com 1.26?
    Intel Core i7 920 [email protected] Ghz 1.26v Asus P6T ; 3x 2048MB OCZ XTS Platinum Series 1600MHZ 7-7-7-19 ; Samsung F1 1TB & 2x Samsung F3 500GB Raid1 & Intel SSD 80Gb Samsung 27" @ Evga 580GTX SC PhysX Corsair HX1000 ; Creative X-FI Titanium Fatal1ty Cooling 360mm Xchanger Rad,240mm EK Coolstream Rad, EK Supreme Plexi Block, EK-FC580 GTX Acetal-Nickel Graphic Block, Laing DDC12v Pump Feser UV Blue Liquid Windows 7 64 Ultimate Thermaltake ARMOUR Black


  3. #1023
    AquaPC Elite Avatar de andr3
    Data de Registo
    Aug 2007
    Local
    na pocilga
    Posts
    3,270

    Default

    Quote Post Original de BenjiPrice Ver Post
    Entao como chamas aos que om um C0 fazem 4.0 com 1.26?
    lucky bastards

    eu nunca fui ganancioso...não queria muito, 3.6ghz chega perfeitamente...mas queria 18x200

  4. #1024
    AquaPC Elite Avatar de BenjiPrice
    Data de Registo
    Jul 2006
    Local
    S.Miguel - Açores
    Posts
    2,331

    Default

    Quote Post Original de andr3 Ver Post
    lucky bastards

    eu nunca fui ganancioso...não queria muito, 3.6ghz chega perfeitamente...mas queria 18x200
    Eu nunca mais mexi no meu sistema,

    O FSB depende da board ou do processador?

    Já nem sei se o northbridge tem alguma coisa a ver lool
    Intel Core i7 920 [email protected] Ghz 1.26v Asus P6T ; 3x 2048MB OCZ XTS Platinum Series 1600MHZ 7-7-7-19 ; Samsung F1 1TB & 2x Samsung F3 500GB Raid1 & Intel SSD 80Gb Samsung 27" @ Evga 580GTX SC PhysX Corsair HX1000 ; Creative X-FI Titanium Fatal1ty Cooling 360mm Xchanger Rad,240mm EK Coolstream Rad, EK Supreme Plexi Block, EK-FC580 GTX Acetal-Nickel Graphic Block, Laing DDC12v Pump Feser UV Blue Liquid Windows 7 64 Ultimate Thermaltake ARMOUR Black


  5. #1025
    AquaPC Elite Avatar de andr3
    Data de Registo
    Aug 2007
    Local
    na pocilga
    Posts
    3,270

    Default

    Quote Post Original de BenjiPrice Ver Post
    Eu nunca mais mexi no meu sistema,

    O FSB depende da board ou do processador?

    Já nem sei se o northbridge tem alguma coisa a ver lool
    olha, tentei de tudo, cheguei a meter voltagens em auto, vcore e qpi no limite...e nada

    já consegui 3.8ghz e 4.0ghz, mas sempre a usar o multi a 21...e com voltagens altas...tipo 1.37 para 4.0ghz...é o medo

    também é engraçado que com 21x172 faço 3.6ghz com 1.27vc

    se fizer 180x120 já preciso de 1.30vc

    este cpu sucka

  6. #1026

    Default

    Quote Post Original de Arbee Ver Post
    Update...

    Ai Overclock Tuner ................. [Manual]
    CPU Ratio Setting .................. [20]
    BCLK Frequency ...................... [200]
    PCIE Frequency ..................... [100]
    DRAM Frequency ..................... [1605mhz]
    UCLK Frequency ..................... [Auto]
    QPI Link Data Rate ................. [Auto]


    DRAM Timing Control: Auto

    ____________________________________
    ...

    PCIE Spread Spectrum ............... [Disable]


    Para os 4Ghz... fail

    Atingiu os 73c, depois estabilizou a 72. BSOD aos 4 minutos de prime 95.

    Ou há algo que me está a escapar, ou este CPU pura e simplesmente não gosta de 4Ghz...


    Desenterrando um post antigo meu, eu tinha um problema recorrente com o meu PC (i7 920). Nada que me importunasse muito, mas a maioria das vezes o sistema não reconhecia os 6GB de RAM instalados, apenas 4GB.

    É um problema comum nas Asus P6T.

    PAssado este tempo todo, um dia apeteceu-me resolver a questão. Vi que havia novos BIOS, que indicavam melhorias na estabilidade das memórias e resolvi actualizar a versão.

    Ahem... o sistema, ao invés de reconhecer 6GB, passou a reconhecer 2GB

    Ok, de mal a pior.

    Já que estou a mexer nesta coisa, vou também tentar resolver a questão dos 4Ghz (nem que seja para justificar o trabalho).

    Resultado de algumas (muitas) mexidas:
    • O CPU ficou a trabalhar a 4Ghz. Mas a única maneira de tal ser feito de forma estável foi com 19x210. Tal como é reportado, este CPU não "gosta" de multiplicadores pares (20x200 não funciona de forma alguma).
    • Para ter no boot os 6GB (mesmo assim 90% das vezes), tive de baixar a frequência das memórias para 633Mhz (1266 em termos de data rate). São memórias de 933 (1866), mas mais vale ter os 3 canais em baixa latência (CL8 CR 1T) do que 2 em frequência mais elevada. Também as velocidades de memória disponível são limitadas nesta board (P6T SE).
    SMAOPS

  7. #1027
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    Boas people aqui vem o desenterro maximo, então é o seguinte, tenho o sistema que está na assinatura, e comprei agora recetemente um thermaltake frio para fazer um OC ao meu i7920 d0, estava a pensar po-lo a 3,6ghz a ver se ele ainda me durava mais um tempinho para jogar, visto nao ter t€mpo para comprar um upgrade ao pc.

    é a 1º x que vou fazer OC e a 1ºx q vou montar um cooler no pc, vamos la ver como isto corre.

    Ai Overclock Tuner ................. [Manual]
    CPU Ratio Setting .................. [18]
    BCLK Frequency ...................... [200]
    PCIE Frequency ..................... [100]
    DRAM Frequency ..................... [1600mhz]
    UCLK Frequency ..................... [auto]
    QPI Link Data Rate ................. [auto]


    DRAM Timing Control: Manual (atençao aos timmings das tuas memorias, tenta por timmings iguais aos das memorias por defeito).
    1st
    CAS# Latency : 7
    RAS# to CAS# Delay : 7
    RAS# Precharge : 7
    RAS# ActivateTime : 24
    RAS# to RAS# Delay : Auto
    Row Refresh Cycle Time : Auto
    Write Recovery Time : Auto
    Read to Precharge Time : Auto
    ____________________________________

    CPU Voltage ........................ [1.25]
    CPU PLL Voltage .................... [1.82]
    QPI/Dram Core Voltage .............. [1.25]
    IOH Voltage ........................ [1.10]
    IOH PCIE Voltage ................... [1.50]
    ICH Voltage ........................ [1.10]
    ICH PCIE Voltage ................... [1.50]
    Dram Bus Voltage ................... [1.64]
    ____________________________________

    Load-Line Calibration .............. [Enable]
    CPU Differential Amplitude ......... [Auto]
    CPU Clock Skew ..................... [Auto]
    CPU Spread Spectrum ................ [Disable]
    IOH Clock Skew ...................... [Auto]
    PCIE Spread Spectrum ............... [Disable]


    parece-vos bem??


    btw tambem nunca fiz nenhum update á bios, não sei se aconcelham ou não, nunca senti necessidade
    Última edição de Oreon : 16-04-2015 às 19:30


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  8. #1028

    Default

    Podes experimentar esses settings Update á bios não vale a pena se não tens problemas.

    Vai confirmando as temperaturas com um programa de monitorização Hwmonitor por ex.

    Vai fazendo secções de 30min e vai baixando o Cpu Voltage até achares a voltagem mais baixa a correr os 3.6Ghz sem instabilidade.

    Asus P8Z77-V Pro · Intel Core i7 3770K · Msi GTX1060 Gaming X 6GB · Corsair AX-850W · Creative SoundBlaster Z
    16GB G.SKill Ripjaw-X 2133Mhz · Samsung 840 Evo 250GB + Seagate XT 3TB · Fractal Arc Midi · Asus VG248QE 3D 144Hz

    Everything iDon't, Android does!

    FeedBack | Vendo

  9. #1029
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    testo com que programas? prime e occt?? 30 minutos de cada? se passar baixo apenas o cpu voltage o resto nao mexo em nada?


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  10. #1030

    Default

    Basta o OCCT 30 min sim ^^

    Asus P8Z77-V Pro · Intel Core i7 3770K · Msi GTX1060 Gaming X 6GB · Corsair AX-850W · Creative SoundBlaster Z
    16GB G.SKill Ripjaw-X 2133Mhz · Samsung 840 Evo 250GB + Seagate XT 3TB · Fractal Arc Midi · Asus VG248QE 3D 144Hz

    Everything iDon't, Android does!

    FeedBack | Vendo

  11. #1031
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    montei agora o cooler, nunca tinha montado nada num pc, montei tudo sozinho, achei bastante facil apesar de nas reviews eles dizerem que o cooler nem é nada facil de montar [thermaltake frio], vou agora correr um OCCT a ver se ficou bem montado, o que me deu mais duvidas, foi msm a quantidade de massa termica a colocar, mas acho que coloquei mais ou menos o pressuposto!!

    se estiver tudo em ordem, hoje ou amanhã começo a tentar fazer OC.

    cumprimentos!! agr vou tomar banho e deixar a correr o OCCT


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  12. #1032
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    já corri durante 30 minutos, em idle a temperatura de todos os cores anda á volta dos 35ºc, e full load nunca chegou a passar nenhum core dos 64ºc tendo um ficado pelos 60ºc, estou muito supreendido com este cooler, e comigo por ter conseguido montar tudo bem, msm perdendo peças (perdi uma anilha de plastico, inventei com um o-ring e correu bem xD)

    isto a 3,6ghz vcore 1,25 como estava lá em cima.

    o que tenho a fazer agora é arranjar o vcore minimo a que a esta frequencia fica estavel certo?? amanhã vou me aplicar nisso

    cumps
    Última edição de Oreon : 23-04-2015 às 23:21


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  13. #1033
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    1,175vcore foi o minimo que consegui, correu 2horas de OCCT, test type: infinite, test mode: medium data set, não sei se é assim que custumam correr ou não, desculpem lá o spam xD


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  14. #1034

    Default

    Perfeito ^^ Agora é ires testando no dia á dia, se vires que tens random Blue Screens, dá um cheirinho de Vcore para cima (+)

    Asus P8Z77-V Pro · Intel Core i7 3770K · Msi GTX1060 Gaming X 6GB · Corsair AX-850W · Creative SoundBlaster Z
    16GB G.SKill Ripjaw-X 2133Mhz · Samsung 840 Evo 250GB + Seagate XT 3TB · Fractal Arc Midi · Asus VG248QE 3D 144Hz

    Everything iDon't, Android does!

    FeedBack | Vendo

  15. #1035
    AquaPC Expert
    Data de Registo
    Jan 2009
    Local
    Lagos
    Posts
    1,275

    Default

    saquei o prime95 para testar a estabilidade, e não passou com esse vcore, dei-lhe mais um cheirinho(+) vcore 1,181 e já aguentou o prime mais de 30minutos, depois logo testo mais tempo.

    Mas estou com outro problema, quando desligo o pc e ligo, á primeira ele simplesmente nao passa imagem para o monitor, tenho de desligar e ligar outra x, depois dá a mensagem de OC fail, vou ao bios meto save and exit, e arranca na boa, porque que isto acontece???


    Quote Post Original de cylon Ver Post
    já tenho amigos na vida real e nem esses gostam de mim
    CPU: i7 920
    MOTHERBOARD: asus p6t
    RAMS: ocz platinium 1600mhz
    FONTE: corsair tx750w
    GRAFICA: hd4870
    CAIXA: CM 690

  16. #1036

    Default

    esse cpu ainda pode levar boa voltagem se o cooler ajudar

Bookmarks

Bookmarks

Regras para postar

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •