Resultados 1 a 5 de 5

Tópico: Resolvido error 0x80070057

  1. #1
    AquaPC Member Avatar de telmomassa
    Registo
    Aug 2007
    Local
    S. Miguel-Açores
    Posts
    114

    Default Resolvido error 0x80070057

    Boas pessoal,

    Estava a tentar formatar o disco para instalar o vista 64x no entanto aparece sempre o mesmo erro 0x80070057
    ja mudei de cabo, ja pesquisei na net mas nao percebo muita coisa, quem puder ajudar agradecia.

    cumps

    sistema que estou a usar
    EVGA X58
    i7 920
    6G Corsair Dominator
    GTX295
    Última edição de telmomassa : 02-03-2009 às 21:18


    Cpu: i7 920 @4.0Ghz | Gpu: MSI GTX580 @ 850mhz | Ram: Corsair Dominator Triple Channel DDR3 6GB@1600mhz | Psu:Corsair TX 950w | Storage: SSD Gskill Phoenix 120gb, WD Raptor 150GB & WD 250 GB SATA II | Mobo:EVGA X58 3-SLI | Sound Card Asus Essence STX Cooler Noctua NH-U12P
    | Case:Thermaltake Armor+ VH6000


    Sony PlayStation 3 40Gb
    PSN: mag_pt

  2. #2
    Administrador Avatar de kayaker
    Registo
    Sep 2002
    Local
    Plebeu Republicano
    Posts
    23,829

    Default

    E memórias?
    Vista rigoroso nisso. Carregando em F8 no inicio do setup tens solução para testar memórias.

    *** AquaPC desde 2002 ***

  3. #3
    AquaPC Member Avatar de fernas
    Registo
    Jul 2008
    Local
    Aveiro
    Posts
    112

    Default

    Em que parte aparece esse erro

    Vela se este link ajuda em alguma coisa http://www.windowsbrasil.com.br/inde...id=172&catid=9

  4. #4
    AquaPC Member Avatar de telmomassa
    Registo
    Aug 2007
    Local
    S. Miguel-Açores
    Posts
    114

    Default

    Boas,

    obrigado pelas vossas respostas, mas ja esta resolvido,
    levei o disco a outro PC a qual nao conseguia formatar tambem, um amigo no msn sugeriu a descarregar o software da WD, fez os testes ao disco e nao ocorreu erro, estranho,
    depois reparei que tinha uma opção para formatar e consegui, ja tenho o PC a 100%


    Cpu: i7 920 @4.0Ghz | Gpu: MSI GTX580 @ 850mhz | Ram: Corsair Dominator Triple Channel DDR3 6GB@1600mhz | Psu:Corsair TX 950w | Storage: SSD Gskill Phoenix 120gb, WD Raptor 150GB & WD 250 GB SATA II | Mobo:EVGA X58 3-SLI | Sound Card Asus Essence STX Cooler Noctua NH-U12P
    | Case:Thermaltake Armor+ VH6000


    Sony PlayStation 3 40Gb
    PSN: mag_pt

  5. #5
    AquaPC Member Avatar de fernas
    Registo
    Jul 2008
    Local
    Aveiro
    Posts
    112

    Default

    Porreiro entao

Bookmarks

Bookmarks

Regras

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •