Pág 2 de 3 PrimeiroPrimeiro 123 ÚltÚlt
Resultados 21 a 40 de 54

Tópico: Windows XP com drivers SATA/RAID Nvidia incluídos (sem necessidade de diskette)

  1. #21
    AquaPC Member Avatar de Mistiir
    Data de Registo
    Oct 2005
    Local
    HELL-GHARB
    Posts
    158

    Thumbs up

    E só para felicitar o monk por este topico, pois foi o topico mais util que ja li aki no forum, como ja sou utilizador de sistemas raid a uns anos e desconhecia por completo que se podia integrar os drivers no cd do windows...

    PARABENS MEU CARO ESTA BRUTAL

    E obrigado pela dica
    fica man
    ''Woe to You, Oh Earth and Sea,
    for the Devil sends the beast with wrath,
    because he knows the time is short...
    Let him who hath understanding
    reckon the number of the beast
    for it is a human number,
    its number six hundred and sixty six.''


  2. #22
    Banned
    Data de Registo
    Jan 2005
    Local
    Lisboa
    Posts
    928

    Default

    Fico contente do meu post ter ajudado muita gente. Obrigado a todos!

    Se calhar um sticky não era mal pensado.

  3. #23

    Default

    Boas!!

    O tuturial esta excelente msm, mas tenho uma pergunta.

    Estes drivers nforce4_amd_6.66 sao genericos?

    Eu tenho uma asus a8n dlx, que tem dois controladores SATA\RAID, um PROMISE e um NVIDIA.

    Este driver dá msm para todos os tipos de controlador que seja nforce 4??

    Cumprimentos e mais uma vez excelente post!
    AMD ATHLON 64 [email protected]
    Asus A8N SLI
    Sapphire X1800XT
    Adata PC [email protected] 2.5-3-3-8

  4. #24

    Default

    Quote Post Original de FrancRap
    Boas!!

    O tuturial esta excelente msm, mas tenho uma pergunta.

    Estes drivers nforce4_amd_6.66 sao genericos?

    Eu tenho uma asus a8n dlx, que tem dois controladores SATA\RAID, um PROMISE e um NVIDIA.

    Este driver dá msm para todos os tipos de controlador que seja nforce 4??

    Cumprimentos e mais uma vez excelente post!
    sim, são genéricos.
    o que normalmente acontece é o fabricante da board disponibilizar uns mais "próprios" (se assim se pode dizer).
    podes usar esses se entenderes!

    da unica vez q usei uns drivers do site da nvidia tive problemas. normalmente tiro do site do fabricante. da nvidia só os drivers da gráfica!

    cumps!

  5. #25
    AquaPC Expert Avatar de Gs
    Data de Registo
    Apr 2005
    Local
    Coimbra
    Posts
    1,477

    Default

    5* este topico.Muito util mesmo.

  6. #26

    Default

    E pra adicionar as actualizaçoes do xp? Criamos uma pasta com as actualizaçoes todas e dps? Nice post

    Asus P8Z77-V Pro · Intel Core i7 3770K · Msi GTX1060 Gaming X 6GB · Corsair AX-850W · Creative SoundBlaster Z
    16GB G.SKill Ripjaw-X 2133Mhz · Samsung 840 Evo 250GB + Seagate XT 3TB · Fractal Arc Midi · Asus VG248QE 3D 144Hz

    Everything iDon't, Android does!

    FeedBack | Vendo

  7. #27
    AquaPC Expert Avatar de Gs
    Data de Registo
    Apr 2005
    Local
    Coimbra
    Posts
    1,477

    Default

    Quote Post Original de PT-LinkinParkBoy
    E pra adicionar as actualizaçoes do xp? Criamos uma pasta com as actualizaçoes todas e dps? Nice post
    tb gostava de saber.

  8. #28
    Old School Member Avatar de Geek77
    Data de Registo
    Jan 2017
    Local
    LX
    Posts
    6,629

    Default

    Nem sempre isso sai bem feito.

    O user Boloti ja fez isso (incorporou o RAID) e os drivers que deram tinham que ser da verçao anterior, nao da mais recente.

    Mesmo assim criou uns problemas em relaçao aos UPDATES de XP.

    Ha uma soluçao mais simples, ja com drivers incorporados, testadissimo.

    Nao posso dizer mais nada sem ser jamespt. O que se quer é v3. V4 ja nao tem outra vez.

    Que quero dizer com isso? Sorry, so por PM.
    Como ja tinha dito, eu nunca me repito!

  9. #29
    Banned
    Data de Registo
    Jan 2005
    Local
    Lisboa
    Posts
    928

    Default

    Geek e já fiz o CD com o RAID e funciona na perfeição. Testei com os drivers que estão na página. de facto não são os mais recentes mas para instalar dá. depois é uma uma questão de fazer um update normal.

  10. #30
    AquaPC Starter
    Data de Registo
    Sep 2004
    Local
    Pinhal Novo
    Posts
    85

    Default

    Que belo tutorial!

    Dos mais utéis que vi nos últimos tempos.

    20 valores. Estás passado com distinção hehehe

    cumps

  11. #31
    AquaPC Expert Avatar de Gs
    Data de Registo
    Apr 2005
    Local
    Coimbra
    Posts
    1,477

    Default

    formatei o pc ontem e alterei o windows inserindo os drivers nf4 funcionou todo 5* tas de parabens MonkSP.


    Ja agora Geek77 o windows v3 do jamespt a mim não me funciona muito bem, a v4 funciona 5* adicionei-lhe os drivers raid ficou a bombar.

  12. #32

    Default

    mt bom post, dai mt jeito
    keep going
    > τεcηιсσ dє Sσm <


  13. #33
    AquaPC Addicted Avatar de sotil
    Data de Registo
    Jul 2004
    Local
    Guimarães
    Posts
    215

    Default

    Depois de termos feito este boot cd é ainda preciso carregar em F6 para quem NÃO quer raid ou ele encontra os drivers sata automaticamente?

    Cumps e excelente tutorial

  14. #34
    Banned
    Data de Registo
    Jan 2005
    Local
    Lisboa
    Posts
    928

    Default

    Encontra os drivers automaticamente. Não precisas de carregar no F6.

  15. #35
    AquaPC Addicted Avatar de sotil
    Data de Registo
    Jul 2004
    Local
    Guimarães
    Posts
    215

    Default

    Esta opção:



    que aparece no meu canto inferior direito é por causa de não ter os drivers sata?
    Há algum problema em ter isto assim ou tenho que instalar outra vez o windows com este boot cd do tutorial?

    cumps

  16. #36
    Banned
    Data de Registo
    Jan 2005
    Local
    Lisboa
    Posts
    928

    Default

    Quando chegar a casa vejo qual é a mensagem que tenho, apesar de ser algo parecido. Tens o RAID configurado na BIOS certo? Fazes boot pelo RAID? se sim a ambos então está tudo okay.

  17. #37
    AquaPC Addicted Avatar de sotil
    Data de Registo
    Jul 2004
    Local
    Guimarães
    Posts
    215

    Default

    Quote Post Original de MonkSP
    Quando chegar a casa vejo qual é a mensagem que tenho, apesar de ser algo parecido. Tens o RAID configurado na BIOS certo? Fazes boot pelo RAID? se sim a ambos então está tudo okay.
    Pois... Eu não tenho RAID, é o disco C com uma partição (F), mas funca tudo normal só acho estranho essa opção...

  18. #38
    Banned
    Data de Registo
    Jan 2005
    Local
    Lisboa
    Posts
    928

    Default

    Já percebi. Está tudo normal então. Os discos SATA tem sempre esta opção de remover com segurança.

    O que me estava a fazer confusão era teres o RAID a detectar dois discos C e F. Mass assim está tudo explicado.

  19. #39
    AquaPC Addicted Avatar de sotil
    Data de Registo
    Jul 2004
    Local
    Guimarães
    Posts
    215

    Default

    ok thanks pelos esclarecimentos

  20. #40
    AquaPC Addicted Avatar de estaqo
    Data de Registo
    Mar 2003
    Local
    sintra
    Posts
    378

    Default

    boas, tentei fazer o cd mas o nlite pede que esteja dentro da pasta do win64 uma pasta de nome i386 ou amd64, acontece que a verssao que tenho do win64 nao tem nenhuma dessas pastas, e agora como faço, alguem tem ideia, obrigado

Bookmarks

Bookmarks

Regras para postar

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •