Resultados 1 a 9 de 9

Tópico: É normal o PC desligar nesta situação?

  1. #1

    Default É normal o PC desligar nesta situação?

    Boas!

    Nunca fiz overclock num PC, acontece que descobri que as minhas memórias RAM 4GB e são por padrão 1066mhz só que reparei na bios que elas estavam a 800mhz então agarrei e coloquei a 1066mhz apenas isso, depois fiz o tal F10 que é fazer o save e sair depois o PC desligou completamente e voltou a ligar o que penso que seja normal até aqui, mas agora sempre que desligo o PC e depois o desligo da ficha ele faz sempre esse processo liga, depois desliga completamente e volta a ligar e lá vai para o windows. Sei que isso acontece por ter alterado a RAM mas pensei que fosse só a primeira vez que se mexe.

    Ou preciso de mudar mais alguma coisa na bios para isso não acontece mais? A board é uma Asus Maximus II Formula e as RAM são estas https://www.memoryc.com/4780-4gb-g-....heatsinks.html

  2. #2

    Default

    Precisa de um ajuste de voltagem também, só mudar a frequência não é suficiente.

  3. #3

    Default

    Mas elas por padrão já são 1066mhz deveria estar tudo bem. Eu acho que quando escolhi na Bios aquilo estava em modo "Auto" ou estava 800mhz!? Épa agora não me lembro como tinha na Bios, sei que se colocar Auto aquilo já não faz essa coisa do desligar o PC e voltar a ligar, mas em Auto não sei em que frequencia aquilo fica :S

  4. #4
    Super Moderador Avatar de VASC
    Data de Registo
    Mar 2006
    Local
    M.B.
    Posts
    6,562

    Default

    Viva:

    Mete em auto e verifica com o cpu z se está correcta a frequência, encontras esse pequeno programa no site da Asus por exemplo e faz um load bios defaults

    Ajudava saber qual o sistema operativo que estás a usar

    Cumprimentos
    Última edição de VASC : 03-10-2017 às 16:29

  5. #5

    Default

    Quote Post Original de VASC Ver Post
    Viva:

    Mete em auto e verifica com o cpu z se está correcta a frequência, encontras esse pequeno programa no site da Asus por exemplo e faz um load bios defaults

    Ajudava saber qual o sistema operativo que estás a usar

    Cumprimentos

    Tenho o windows 10 64 bits pro

    Deixo aqui o que queres então https://imgur.com/25DjDla https://imgur.com/ccLaMKx não sei bem se é isso que queres ver (não percebo muito bem disto)

  6. #6

    Default

    Quote Post Original de by_Helix Ver Post
    Mas elas por padrão já são 1066mhz deveria estar tudo bem. Eu acho que quando escolhi na Bios aquilo estava em modo "Auto" ou estava 800mhz!?
    1066Mhz de padrão não tem nada, isso é só uma frequência à qual os módulos podem funcionar, mas não à voltagem padrão de 1.8v.
    Consulta os stickers colados nos modulos, isso deve precisar de 2.x volts.

  7. #7

    Default

    Pois, por isso é que eu coloquei a 1066mhz na bios e depois deu aquele "problema" de o PC se desligar e voltar a ligar quando desligado da ficha. Agora dessas voltagem é que já não percebo nada, mas estão aqui as caracteristicas delas https://www.memoryc.com/4780-4gb-g-s...heatsinks.html

  8. #8

    Default

    O que precisas de configurar na bios para colocar as rams como queres são 3 coisas:
    -A frequência para 1066Mhz
    -Os timmings para 5-5-5-15
    -A voltagem da ram para 2.1v
    Faz o trabalho de casa...

  9. #9
    Super Moderador Avatar de VASC
    Data de Registo
    Mar 2006
    Local
    M.B.
    Posts
    6,562

    Default

    Quote Post Original de frank_nuker Ver Post
    O que precisas de configurar na bios para colocar as rams como queres são 3 coisas:
    -A frequência para 1066Mhz
    -Os timmings para 5-5-5-15
    -A voltagem da ram para 2.1v
    Faz o trabalho de casa...
    Viva:

    Isto mesmo...assim tens a 750mhz segundo o cpuz.....!!
    Faz isto como diz o #frank

    Cumprimentos

Bookmarks

Bookmarks

Regras para postar

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •