Resultados 1 a 7 de 7

Tópico: Acontecimento estranho

  1. #1
    AquaPC Starter Avatar de ruy1955
    Data de Registo
    Jul 2004
    Local
    Charneca Caparica
    Posts
    60

    Default Acontecimento estranho

    Finalmente troquei a minha ventoinha traseira pela MagLev (nem tinha reparado que tem um terminal de 4 pins pelo que a liguei ao terminal da Pump da Mb que é a mais parecida em termos de funcionamento que o do Cpu). Tudo a funcionar bem, com a curva do Cpu. Desligo tudo e fui almoçar. Quando religo dá-me a indicação - Over current have been detectet on your usb device - sys will shutdown after 15s to protect your MB - conferi todas as ligações, cheguei a desligar tudo desliguei tudo no arranque excepto o monitor e nada. Depois de detectar o monitor dá logo este indicativo no ecrã e ao fim do dito tempo desliga-se. Jã fiz um reset ao bios e tudo na mesma. Nos leds de arranque, Cpu, DRam, Vga tudo bem, depois o boot não desliga e logo a seguir o dito sinal. A única alteração que fiz foi trocar a ventoinha traseira que antes estava ligada a um controlador da Aerocool e a nova liguei-a à Mb. Alguma ideia ?
    - Mb: Msi X370 Krait Gaming
    - Cpu: Ryzen 5 1600
    - Cooler: Noctua NH D15 SE-AM4
    - Mem: G.SKill F4-3200C16D-16GVK
    - Graf: Msi Gtx 1070 Gaming X
    - Dvd: Asus DRW-24B3LT Sata LightScribe
    - Hd: 1xSamsung 850 Evo Sata III 2.5 Ssd 120Gb
    1xSamsung 850 Evo Sata III 2.5 Ssd 250Gb
    1xVelociraptor Wd500HHTZ
    - Caixa: Fractal Define R5 Titanium Window
    - Psu: Corsair Ax760w Platinum
    - Monitor: Samsung Led Bx 2250 (22´)

  2. #2

    Default

    Podes meter fotos do sitio da board?

    Cumps

  3. #3
    AquaPC Starter Avatar de ruy1955
    Data de Registo
    Jul 2004
    Local
    Charneca Caparica
    Posts
    60
    - Mb: Msi X370 Krait Gaming
    - Cpu: Ryzen 5 1600
    - Cooler: Noctua NH D15 SE-AM4
    - Mem: G.SKill F4-3200C16D-16GVK
    - Graf: Msi Gtx 1070 Gaming X
    - Dvd: Asus DRW-24B3LT Sata LightScribe
    - Hd: 1xSamsung 850 Evo Sata III 2.5 Ssd 120Gb
    1xSamsung 850 Evo Sata III 2.5 Ssd 250Gb
    1xVelociraptor Wd500HHTZ
    - Caixa: Fractal Define R5 Titanium Window
    - Psu: Corsair Ax760w Platinum
    - Monitor: Samsung Led Bx 2250 (22´)

  4. #4

    Default

    Quote Post Original de ruy1955 Ver Post
    queria fotos do sistema ,mesmo .

  5. #5
    AquaPC Starter Avatar de ruy1955
    Data de Registo
    Jul 2004
    Local
    Charneca Caparica
    Posts
    60

    Default

    Este é o sistema, agora não tenho hipóteses de as tirar:
    - Mb: Msi X370 Krait Gaming
    - Cpu: Ryzen 5 1600
    - Cooler: Noctua NH D15 SE-AM4
    - Mem: G.SKill F4-3200C16D-16GVK
    - Graf: Msi Gtx 1070 Gaming X
    - Dvd: Asus DRW-24B3LT Sata LightScribe
    - Hd: 1xSamsung 850 Evo Sata III 2.5 Ssd 120Gb
    1xSamsung 850 Evo Sata III 2.5 Ssd 250Gb
    1xVelociraptor Wd500HHTZ
    - Caixa: Fractal Define R5 Titanium Window
    - Psu: Corsair Ax760w Platinum
    - Monitor: Samsung Led Bx 2250 (22´)
    - Mb: Msi X370 Krait Gaming
    - Cpu: Ryzen 5 1600
    - Cooler: Noctua NH D15 SE-AM4
    - Mem: G.SKill F4-3200C16D-16GVK
    - Graf: Msi Gtx 1070 Gaming X
    - Dvd: Asus DRW-24B3LT Sata LightScribe
    - Hd: 1xSamsung 850 Evo Sata III 2.5 Ssd 120Gb
    1xSamsung 850 Evo Sata III 2.5 Ssd 250Gb
    1xVelociraptor Wd500HHTZ
    - Caixa: Fractal Define R5 Titanium Window
    - Psu: Corsair Ax760w Platinum
    - Monitor: Samsung Led Bx 2250 (22´)

  6. #6
    Super Moderador Avatar de VASC
    Data de Registo
    Mar 2006
    Local
    M.B.
    Posts
    6,551

    Default

    Viva:

    Penso que deverias checar todos os contactos usb, não só de periféricos externos mas também internos...Desliga na board tudo que tenhas ligado aos conectores usb e testa e depois todos os dispositivos que conectados externos..E um a um lá chegarás...É o que parece mais lógico para esse tipo de aviso.

    Cumprimentos

  7. #7
    AquaPC Starter Avatar de ruy1955
    Data de Registo
    Jul 2004
    Local
    Charneca Caparica
    Posts
    60

    Default

    Agradeço mas já está resolvido, desmontei e remontei a Mb, conferi tudo e religuei. Voltou a dar o aviso, mas lembrei-me que depois de tudo conferido um reset no bios podia resolver, e assim aconteceu. Suponho que algum mau contacto não relacionado com usb directamente que poderá estar relacionado com a mudança do computador de posição aquando da mudança da ventoinha. E eventualmente quis fazer umas férias não programadas, como o tempo anda estranho foi uma gracinha.
    Cumps
    - Mb: Msi X370 Krait Gaming
    - Cpu: Ryzen 5 1600
    - Cooler: Noctua NH D15 SE-AM4
    - Mem: G.SKill F4-3200C16D-16GVK
    - Graf: Msi Gtx 1070 Gaming X
    - Dvd: Asus DRW-24B3LT Sata LightScribe
    - Hd: 1xSamsung 850 Evo Sata III 2.5 Ssd 120Gb
    1xSamsung 850 Evo Sata III 2.5 Ssd 250Gb
    1xVelociraptor Wd500HHTZ
    - Caixa: Fractal Define R5 Titanium Window
    - Psu: Corsair Ax760w Platinum
    - Monitor: Samsung Led Bx 2250 (22´)

Bookmarks

Bookmarks

Regras para postar

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •