Resultados 1 a 11 de 11

Tópico: board nao lê dual-chanel

  1. #1

    Default board nao lê dual-chanel

    boa noite ,o problema é o seguinte , eu tinha um cooler artic i32 instalado ,mas enttretanto vendi e instalei stock cooler , agora a board dá-me erro 55 , quando meto as rams em dual chanel , mas se meter as rams em slots seguidos nao á qualquer problema.
    alguém ja passou por uma situação semelhante e conseguiu resolver ?

    Cpu i5 4690k
    Board asus maximus vii formula
    rams g.skill 2x4gb 16000mhz cl9

    Cumprimentos

  2. #2
    Super Moderador Avatar de VASC
    Data de Registo
    Mar 2006
    Local
    M.B.
    Posts
    6,547

    Default

    Quote Post Original de lima21 Ver Post
    boa noite ,o problema é o seguinte , eu tinha um cooler artic i32 instalado ,mas enttretanto vendi e instalei stock cooler , agora a board dá-me erro 55 , quando meto as rams em dual chanel , mas se meter as rams em slots seguidos nao á qualquer problema.
    alguém ja passou por uma situação semelhante e conseguiu resolver ?

    Cpu i5 4690k
    Board asus maximus vii formula
    rams g.skill 2x4gb 16000mhz cl9

    Cumprimentos
    Viva:

    Lê isto...https://rog.asus.com/forum/showthrea...la-vii....pode ser que..???

    Cumprimentos

  3. #3

    Default

    @VASC ,eu percebi bem , o men disse que simplesmente tirou o cpu e tornou a por . :O

    ja vou ttratar disso

  4. #4

    Default

    Apos tirar o cpu e voltar meter outro cpu a board continua a dar erro 55 ou seja a board está danificada -.-" , só quando usar outro cooler que faça boa pressão sobre o socket pode voltar a dar o dual channel.

  5. #5
    AquaPC Addicted Avatar de Marko
    Data de Registo
    Nov 2003
    Local
    Guarda
    Posts
    492

    Default

    deves ter algum pin torto de certeza.

  6. #6

    Default

    Não vi nada disso ,@Marko ,entretanto ontem tbem adquiri um i7 4790k ,á troca do meu i5 4690k + 50€ .
    e apesar da troca de cpu , o erro continua a dar ...
    estou tramado .

  7. #7
    AquaPC Addicted Avatar de Marko
    Data de Registo
    Nov 2003
    Local
    Guarda
    Posts
    492

    Default

    olha bem para os pinos ou tira uma foto, se tiveres algum com defeito posso tratar-te disso.

  8. #8

    Default

    amanha ,daqui a pouco é hora de ir dormir

  9. #9

    Default

    Quote Post Original de Marko Ver Post
    olha bem para os pinos ou tira uma foto, se tiveres algum com defeito posso tratar-te disso.
    Bem hoje la tive a ver e realmente tinha 1 pin torto ,mas pos indereitar , contninua tudo igual

  10. #10
    AquaPC Addicted Avatar de Marko
    Data de Registo
    Nov 2003
    Local
    Guarda
    Posts
    492

    Default

    deves ter mais algum torto ou então já partiste a "cabeça" do pin. nao consegues mostrar uma foto com boa resolução?

  11. #11

    Default

    nao agora estou com tudo montado outra vez -.-" ...
    estou a pensar em despachar a board assim e ir buscar uma nova...

Bookmarks

Bookmarks

Regras para postar

  • Não pode criar novas threads
  • Não pode responder a tópicos
  • Não pode colocar attachments
  • Não pode editar os seus posts
  •